#941  
Old 05-26-2018, 02:33 PM
fndrx fndrx is offline
Initiate
 
Join Date: May 2018
Posts: 9
Default

Hello,

I recently level a character to level 58 in the vanilla version of GD.
Now , I wanted to try out the Expansion due to more content and new classes. I thus resetted the masteries and such of my level 58 character. However, as soon as I start the game with the expansion , the character is gone. In other words, the character does only show, when the expansion is disabled.

Any way to fix that ?
Reply With Quote
  #942  
Old 06-04-2018, 09:48 AM
medea fleecestealer medea fleecestealer is online now
Super Moderator
 
Join Date: Apr 2010
Posts: 5,557
Default

Why did you reset your masteries? Not needed to play the expansion.

Soul, a question for someone over on the TQF site. Do you need to own/install GD to be able to use GDDefiler? Because they're having problems getting it to install and they don't own the game. This is what they said the problem is.

"I downloaded GD Defiler about a week ago, and have tried a few times to get it to install. The problem is that after I get the "this installation version is for evaulation purposes only" and try to proceed with the installation of GD Defiler, it tells me there is already an installation that is ongoing and I have to complete that one before this one will install. I click 'Retry' but it doesn't help.

Is this due to me having the old Defiler installed on my computer? If so, will deleting that program allow me to get this version to work? I really would like to be able to socket my Epic and Legendary items with relics and charms again!"
Reply With Quote
  #943  
Old 06-06-2018, 11:02 AM
SoulForge's Avatar
SoulForge SoulForge is offline
Initiate
 
Join Date: May 2010
Posts: 8
Default

Quote:
Originally Posted by medea fleecestealer View Post
"I downloaded GD Defiler about a week ago, and have tried a few times to get it to install. The problem is that after I get the "this installation version is for evaulation purposes only" and try to proceed with the installation of GD Defiler, it tells me there is already an installation that is ongoing and I have to complete that one before this one will install. I click 'Retry' but it doesn't help.

Is this due to me having the old Defiler installed on my computer? If so, will deleting that program allow me to get this version to work? I really would like to be able to socket my Epic and Legendary items with relics and charms again!"


Typically you see messages like that when another install was done and requires a restart.

Even windows updates can cause a hold up like. Try restarting?
Reply With Quote
  #944  
Old 06-08-2018, 07:10 PM
blackshark blackshark is offline
Supporter
 
Join Date: Mar 2016
Posts: 188
Default

Hey everyone,

Does anyone know if GD Defiler works with the new save format introduced with patch 1.0.6.0? I haven't seen an update from Soul yet about it...

Thanks!
Reply With Quote
  #945  
Old 06-08-2018, 08:00 PM
mamba's Avatar
mamba mamba is offline
Praetorian
 
Join Date: Mar 2010
Posts: 10,537
Default

He asked me about a week ago what changes to the format there were. Whether a change is needed depends on the actual implementation, ie whether he hard coded the number of factions or sized it dynamically based on the file data.

Since the change would be easy, if needed at all, and there has not been an update, it seems safe to assume that none was needed, same as for my tool.
Reply With Quote
  #946  
Old 06-08-2018, 08:49 PM
blackshark blackshark is offline
Supporter
 
Join Date: Mar 2016
Posts: 188
Default

Quote:
Originally Posted by mamba View Post
He asked me about a week ago what changes to the format there were. Whether a change is needed depends on the actual implementation, ie whether he hard coded the number of factions or sized it dynamically based on the file data.

Since the change would be easy, if needed at all, and there has not been an update, it seems safe to assume that none was needed, same as for my tool.
Great, thanks for the help!
Reply With Quote
  #947  
Old 06-11-2018, 06:57 PM
DarkLance69 DarkLance69 is offline
Initiate
 
Join Date: Jun 2018
Posts: 2
Default Will Not Work With Ragnarok Characters

I cannot use the tool with Ragnarok Characters. Whenever I do, I have an error.

The Error is "Rebirth data version is not 1"

Help?
Reply With Quote
  #948  
Old 06-11-2018, 07:24 PM
medea fleecestealer medea fleecestealer is online now
Super Moderator
 
Join Date: Apr 2010
Posts: 5,557
Default

Yeah, I get the same.



If I don't send a report and close the report window I then get this message.

Reply With Quote
  #949  
Old 06-27-2018, 08:10 PM
DarkLance69 DarkLance69 is offline
Initiate
 
Join Date: Jun 2018
Posts: 2
Default Any GD Defiler Updates?

The sticky post notes that there are versions that are more current than the version posted in the sticky. Any updates?
Reply With Quote
Reply

Tags
tools

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Grim Dawn ©2018 Crate Entertainment, LLC.
vBulletin® 3.8.4 ©2000-2014, Jelsoft Enterprises Ltd.